Home » Posts tagged 'Outlook'

Tag Archives: Outlook

Scheduling a meeting in the Outlook Web App

Many students, faculty and staff rely on the Outlook Web App (OWA) calendar to plan and schedule meetings. This works only if the people attending the meeting keep their calendar up to date.

A best practice is to enter events in your own calendar that are labeled as “Available.” This allows people to indicate when you want meetings scheduled. An alternative is to enter “Busy” events, when you don’t want meetings scheduled.

To see another person’s schedule

  1. Visit the Outlook Web App website and login using your credentials.
  2. You should see four tabs at the very top: Mail, Calendar, People, Tasks – choose Calendar.
  3. It’s not very intuitive, but right-click on “People’s Calendar” and choose “Open calendar”.
  4. In “From directory,” enter the name of the person whose schedule you want to see.
  5. Select “Open.” You’ll see the person’s calendar in your list under “People’s Calendars.” You’ll see their existing meetings and courses as “busy.”

To schedule a meeting with someone

  1. In the OWA Calendar tab, choose “New event” on the left.
  2. The “Event” field is the brief summary and will appear as the email subject line.
  3. For “Location,” enter a location (for staff or faculty, enter their office number). You can use the “Scheduling Assistant” to see your schedule next to the attendees’ schedules.
  4. In “Attendees,” enter the people you would like to invite (you can invite multiple attendees).
  5. Choose a start time, and duration, and optionally enable a reminder.
  6. Enter any meeting notes below, such as the agenda. The meeting note will appear in the email body along with the details.

How do I access (log into) my MIIS email?

If you are a new student at MIIS wondering how to access your MIIS email, this article will show you how simple and easy it is!

1. Always go to mail.middlebury.edu to log into your MIIS email account.

Untitled

2. Under “User name,” enter your MIIS username (i.e. alicep). Do not enter a full MIIS email address (i.e. alicep@miis.edu). Under “Password,” simply put in your MIIS email password. If you haven’t set up (or completely forgot) your password yet, click here to read instructions on how to activate (or reset) yours.

3. When you successfully log into your MIIS email account for the first time, it will ask you to choose a time zone. We are in Pacific Time Zone (UTC-7).

 

How Do I Add the Monterey Travel Calendar to my Windows or Mac Outlook

The Monterey Travel Calendar assists in keeping track of people going back and forth between Monterey and Middlebury.

For Windows Outlook 2010

1. In Outlook, display the folder list by the clicking Folder List icon or the menu item in the lower section the left navigation menu. Additional folders display at the bottom of the folder section of the left nav window (where your Inbox, Sent, Deleted etc. are listed). Scroll to the bottom of the folder section.

1-fldrlistitem 1-fldrlisticon

2. Click the small triangle left of “Public Folders” to expand the Public Folders list. Then click the triangle left of “All Public Folders” to expand that list.

2-allfldrstri

3. Scroll down to find the Monterey Travel Calendar.

3-mrycalitem

4. Right click on the calendar and select Add to Favorites.

4-addtofav

5. In the pop-up window click the Add button. Adding to favorites will make the calendar available where your own calendar is listed.

5-clickadd

6. Go to the calendar section of Outlook and Monterey Travel Calendar is listed in the left nav under a sub-section called Other Calendars.

6-mrycalitemincal

7. Click the check box left of the name to display the calendar.

 For Mac Outlook 2011

1. In Outlook, from the Tools menu, select Public Folders… The Folder Browser will display with a list of public folders and calendars.

Tools Menu Folder Browser

2. Scroll down the list and select Monterey Travel Calendar, then click the green Subscribe button in the upper left of the window.

3. Go back to the main calendar view.

4. On the View menu, make sure Navigation Pane is checked.

View Menu

5. In the Navigation Pane, check the box next to Monterey Travel Calendar which is listed under Subscribed Public Folders.

4 - Cal Nav

6. In Day, Work or Week view, you will see the Midd/MIIS travel entries in the “all day” row at the top of the calendar.

Organize

How to Grant Access to Network Department/Project Folders via Outlook

Access to department or special project folders (S: drive) is controlled by membership in group lists. A person in the department or project is assigned ownership of the list and can add/remove members. Editing is done via the Address Book in Outlook.

All lists are prefixed with MFS-, for MIIS File System, followed the department/project name. Some lists are appended with WS to control workstudys access to a folder.

  1. In Outlook open the Address Book from the Home tab. The button is at the far right side, or press Ctrl+Shift+B.
  2. In the Search box type MFS-, followed by the first letter of the department to quickly find the list.
  3. Double-click on the list to open the list properties. Among other information, this will display the owner of the list and a button to modify the membership.
  4. Click on Modify Members… to open the Membership window.
  5. Click Add and another window to the Address Book will open.
  6. Type the last name of the person. When you find the name double click on it and it will be entered in the Add field at the bottom of the window. Repeat the search and double click until all people are added.
  7. Click Ok to complete the Add.
  8. Click OK to close the Membership window. Then Click Ok to close the list properties. Lastly, click the red X to close the Address Book.

To remove members select the name in the Membership window and click the Remove button (step 5).

How do I set up Outlook 2010 for use with my MIIS email account?

Click on the Outlook 2010 icon to start Outlook.

If there is no desktop shortcut icon, go to Start>All Programs>Microsoft Office>Microsoft Outlook 2010.

You should see the beginning screen:

Click ‘Next’ and select ‘Yes’ on the next page.

Click ‘Next’ again.

Make sure ‘Manually configure server settings…” is checked.

Click ‘Next’

Make sure Microsoft Exchange is selected.

Click ‘Next’

Enter mail.middlebury.edu as the Microsoft Exchange server name, and enter your Middlebury Net ID as the User Name.

Make sure ‘Cached Exchange Mode’ box is checked.

Click ‘More Settings.’

Go to the ‘Connection’ tab along the top.

Check the box, ‘Connect to Microsoft Exchange using HTTP’

Click on ‘Exchange Proxy Settings’

Enter mail.middlebury.edu under Connection settings.

Make sure both ‘fast networks’ and ‘slow networks’ boxes are checked.

Click OK

At this point you have entered all the necessary settings.  Click OK.

Click Next.

Be sure to enter your User name as midd\username

Click Finish to end the Setup.  Your mail should now begin copying over from the Exchange server.

How do I set up Outlook 2007 for use with my MIIS email account?

Click on the Outlook 2007 icon to start Outlook. If there is no desktop shortcut icon, go to Start>All Programs>Microsoft Office>Microsoft Outlook 2007.

You should see the beginning screen:

Click ‘Next’ and select ‘Yes’ on the next page.

Click ‘Next’ again.

Make sure ‘Manually configure server settings…” is checked.

Click ‘Next’

Make sure Microsoft Exchange is selected.

Click ‘Next’

Enter mail.middlebury.edu as the Microsoft Exchange server name, and enter your Middlebury Net ID as the User Name.

Make sure ‘Cached Exchange Mode’ box is checked.

Click ‘More Settings’

Go to the ‘Connection’ tab along the top.

Check the box, ‘Connect to Microsoft Exchange using HTTP’

Click on ‘Exchange Proxy Settings’

Enter mail.middlebury.edu under Connection settings.

Make sure both ‘fast networks’ and ‘slow networks’ boxes are checked.

Click OK

At this point you have entered all the necessary settings.  You may click OK, or Done to exit out of all the windows.

Try starting Outlook again and you should see the login window.

Be sure to enter your User name as midd\username

Enter your password and it should start copying your email from the Middlebury Exchange server.

How do I create a Distribution List in Outlook?

Distribution lists contain multiple recipient mailing addresses and allow you to send identical messages to more than one person simultaneously.

To Create A Distribution List

  1. Click the down arrow beside New in the top-left of the Outlook window and then select Distribution List from the submenu or press Ctrl + Shift + L. The Distribution List dialog box opens.
  2. Type a name for the distribution list in the Name field.
  3. Click Select Members. The Select Members window opens.
  4. Add addresses to the distribution list:
    • To add a MIIS or Middlebury recipient:
    1. From the Show Names from the drop-down list, select Global Address List.
    2. In the Type Name or Select from List field, begin to type the surname of the person to be selected or use the scroll bar to find them on the list.
    3. When the correct name is highlighted, click Members or press Enter to add the selection to the distribution list.
    • To add an off-campus recipient:
    1. From the Show Names from the drop-down list, select Contacts.
    2. In the Type Name or Select from List field, begin to type the name of the person to be selected.
    3. When the correct name is highlighted, click Members or press Enter to add the selection to the distribution list.
  5. When all list members have been added, click OK to be returned to the Distribution List window.
  6. Click Save and Close.

To Use A Distribution List

  1. Use desired method to open a new message window.
  2. Type the name of the distribution list in the To field.
  3. Press Tab.
  4. The distribution list name becomes underlined when found in the Address Book.
  5. Complete your message and click Send.

To Review The Members Of A Group
There are departmental groups in the Global Address List that you may find useful – lists appear in bold face type in the list.

  1. Open a new mail message.
  2. Click To to access the Address Book in the Select Names window.
  3. Right-click on the desired group and then select Properties from thepop-up menu.

How do I forward Outlook/Exchange emails to other email addresses?

There are several ways to forward your MIIS email to another address.

Please note your MIIS address is considered your official contact between you and the school. If you are forwarding your MIIS email, it is your responsibility to ensure the forward works so you do not miss important emails. 

 

If you are using the Outlook Web App, please follow the steps to redirect all messages to another account by creating an inbox rule:

https://support.office.com/en-us/article/Use-rules-in-Outlook-Web-App-to-automatically-forward-messages-to-another-account-1433e3a0-7fb0-4999-b536-50e05cb67fed

 

Using a Rule

This rule will leave a copy of the message in your MIIS inbox.

  1. Log into your MIIS account at http://mail.middlebury.edu.
  2. In the upper-right of your Outlook Web App window, click Options, Create Inbox Rule. This displays Organize E-Mail, Inbox Rules section. createrule
  3. Click New to display the New Inbox Rule window. In the drop down menu for when message arrives select [Apply to all messages]. messagearrives
  4. For Do the following, select Redirect message to…redirectmsg
  5. When you select redirect, the Address Book window displays. At bottom of the window, next to the To ->, type in the address to which you want messages forwarded, then click OK.addrbook
  6. Back in the New Inbox Rule window, Click Save.

Setting the Mail Server to Forward

This the easiest to set up. However, this will NOT leave a copy of the message in your MIIS mailbox.

  1. Go to http://go.miis.edu/forward.
  2. Click the Continue button and log in with your MIIS id and password.
  3. In the box provided, type the address to which you’d like forward mail, then click Make changes.
    forwardpage

You can come back to this page anytime to turn off the forward.

How can I fight Viagra spam in Outlook or webmail?

We’ve all been getting quite a bit of Viagra ads here on campus. Fortunately there’s an easy way to put it in its place…the trash. Here are instructions to create rules which will delete most of the current Viagra spam we are getting.

These instructions are for Outlook 2003 or 2007 users.

If you use other means to manage your MIIS email (Mac, Entourage, MIIS to Gmail), these instructions show you how to set up the rule via webmail.

How do I create a rule to block self-addressed spam in Outlook?

A very common form of spam we see is called backscatter, which is one of the hardest to block. This is mainly due to the sender of the spam being listed as you. Since you are “spamming yourself,” in theory, we need to create a rule to delete messages sent FROM you, TO you.

It’s up to you whether to move these messages to the Junk Folder or to delete them entirely.

1. Log into Outlook.
2. Go to the Tools menu; select Rules and Alerts.
3. Select “New Rule.”
4. “Move messages from someone to a folder” should be highlighted; click Next,
5. Put checkmarks by the following conditions as shown below. In Step 2, make sure to select your own name and include your email address in the sender’s address field.
spamrule

6. It is optional whether to move the emails to the Junk Folder or Deleted items.
7. You should not need to add any exceptions when prompted.
8. Click Finish. If you are prompted to name the rule you may use the default or whatever you wish.

Sites DOT MIISThe Middlebury Institute site network.