Home » Posts tagged 'PC'

Tag Archives: PC

How Do I Add the Monterey Travel Calendar to my Windows or Mac Outlook

The Monterey Travel Calendar assists in keeping track of people going back and forth between Monterey and Middlebury.

For Windows Outlook 2010

1. In Outlook, display the folder list by the clicking Folder List icon or the menu item in the lower section the left navigation menu. Additional folders display at the bottom of the folder section of the left nav window (where your Inbox, Sent, Deleted etc. are listed). Scroll to the bottom of the folder section.

1-fldrlistitem 1-fldrlisticon

2. Click the small triangle left of “Public Folders” to expand the Public Folders list. Then click the triangle left of “All Public Folders” to expand that list.

2-allfldrstri

3. Scroll down to find the Monterey Travel Calendar.

3-mrycalitem

4. Right click on the calendar and select Add to Favorites.

4-addtofav

5. In the pop-up window click the Add button. Adding to favorites will make the calendar available where your own calendar is listed.

5-clickadd

6. Go to the calendar section of Outlook and Monterey Travel Calendar is listed in the left nav under a sub-section called Other Calendars.

6-mrycalitemincal

7. Click the check box left of the name to display the calendar.

 For Mac Outlook 2011

1. In Outlook, from the Tools menu, select Public Folders… The Folder Browser will display with a list of public folders and calendars.

Tools Menu Folder Browser

2. Scroll down the list and select Monterey Travel Calendar, then click the green Subscribe button in the upper left of the window.

3. Go back to the main calendar view.

4. On the View menu, make sure Navigation Pane is checked.

View Menu

5. In the Navigation Pane, check the box next to Monterey Travel Calendar which is listed under Subscribed Public Folders.

4 - Cal Nav

6. In Day, Work or Week view, you will see the Midd/MIIS travel entries in the “all day” row at the top of the calendar.

Organize

How do I create a rule for spam messages in Webmail?

Note: This feature of Webmail is only available in Microsoft Internet Explorer; Safari and Firefox browsers have this option disabled.

  1. Go to Options tab on the top right corner. Select “Rules” and then “New Rule”
    mailrule
  2. Select “If the message includes specific words”.   Check the box for “In the sender’s address” See example at the bottom of this article.
  3. Below is an example of how to augment a rule to filter messages with certain words in the subject line and message body.
    mailrule2

    It is recommended to have messages sent to the Junk Folder rather than deleted — you never know if someone, by chance, might include the same word you’ve blocked from your Inbox.

  4. Be sure to save the rule once you are finished.

For spam messages that appear to come in addressed from yourself, the most effective rule is to Junk or Delete messages specifically from yourself TO yourself. In webmail, the rule should apply to messages from the SENDER’S ADDRESS. Here is an example of that rule.
mailrule3

How do I set up Microsoft Outlook 2003 for use with my MIIS email account?

  1. Open the Windows Control Panel from the Start Menu.
  2. Within the Windows Control Panel open the Mail control panel. If no profiles exist,
  3. the Mail control panel displays the dialog box below:

    Click the Add button, type in the name Outlook, then click Ok.

    If a profile does exist, the following displays:

  4. Click on the Email Accounts Button. The Email Accounts wizard starts.
  5. Select Add a new e-mail account and click the Next button. The Server Type displays (not pictured).
  6. Select Microsoft Exchange Server and click the Next button. The Exchange Server settings displays.
  7. Type mail.middlebury.edu for the Exchange server name and your user name in the user name field, then click the More Settings button. Ensure that Use Cached Exchange Mode is checked. A login to panther.middlebury.edu displays.
  8. image:login.jpg

  9. In the User name field type midd\your-user-id (e.g. midd\jsmith); in the password field type the password you set via the web, then click OK.
  10. After a successful login the Exchange Server settings dialog box displays.
  11. Image:svrset2.jpg

  12. Select the Connection tab. Check the Connect to my Exchange mailbox using HTTP check box near the bottom then click the Exchange Proxy Settings button.
    Image:setupconnection.jpg
  13. The Exchange Proxy Settings dialog box displays.

    image:proxy.jpg

  14. In the Use this URL… field type mail.middlebury.edu. Make sure the check boxes for On fast networks… and On Slow networks… are checked. Make sure the Proxy Authentication settings uses NTLM Authentication.
  15. Click the OK button to close the Exchange Proxy Settings dialog box.
  16. Click the Ok button to close the Microsoft Exchange Server dialog box.
  17. Click the Next button to continue the Email Accounts wizard. If you have an existing email account created you may receive a notice to change default delivery mailbox for your new account. Click Yes to continue.
  18. Click the Finish button to close the Email Accounts wizard.
  19. Click Close to close the Mail control panel.
  20. You can now start Outlook. You will be prompted to log into the panther.middlebury.edu server when Outlook starts. Your user name must be in the form midd\your-user-id.
Sites DOT MIISThe Middlebury Institute site network.